Page 4 of 4 FirstFirst ... 234
Results 61 to 66 of 66

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3g with 2.2 firm and baseband 2.30

  1. #61
    Default bought a gevey
    I bought a Gevey 3G Plus 2 off of ebay and I am receiving it today. I have a very weird situation on my iPhone Firmware 2.2 and Baseband 2.30.03 so I hope it works...I am also in the U.S. and using t-mobile. So I will report back later with how it works if that will help anyone. Also was wondering if anyone else was in my situation and if I should have any particular settings set. Thanks a lot and good luck with the unlocking and simming!!

  2. #62
    Not a weird situation, someone updated their FW to 2.21 and downgraded it without realising you can't downgrade your BB (unless you have BL5.08 - have you checked?)
    You will need to enter the T-Mobile APN and should be good to go.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. #63
    Quote Originally Posted by confucious View Post
    Not a weird situation, someone updated their FW to 2.21 and downgraded it without realising you can't downgrade your BB (unless you have BL5.08 - have you checked?)
    You will need to enter the T-Mobile APN and should be good to go.
    I'm guessing I do have bootloader 5.09 because I have tried to downgrade and it will not work. Although every time I try to run the program to check it, it never works either. I change the APN in settings on the iPhone correct? And I read somewhere about putting in apc something or other...

  4. #64
    I have received my new Gevey 3G Plus 2 and it still does not work... it worked once with my friends sim... but i put back mine and nothing... put back his and nothing (no network).

    Any suggestions??

  5. #65
    it worked perfectly for me

    just remember to TURN OFF ALL network settings BEFORE you put in the Gevey 3G.

    (you can do this via BossPrefs)
    turn ALL of them OFF, including EDGE, 3G, etc.
    THEN restart you iPhone ALSO via BossPrefs, there should be an option in the power settings for you to do this.

    and also dont put your phone into airplane mode, as it will obliterate the signal completely (you will need to restart to fix this)

  6. #66
    Default working good!
    Sooo I put in my gevey 3g plus 2 yesterday around 230 pm and it's been working fine ever since!! internet is somewhat slow but fine for me, faster than I expected actually, calls are very clear and I receive texts pretty fast. thank goodness it's working and i hope it continues to work until the wonderfully awesome guys at dev figure something out for either 3.0 or bb 2.30. But as of right now I am very satisfied =]

Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •