Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Main Script Execution Failed! Need Help???

  1. #1
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    Yuba City, CA
    Posts
    17
    Thanks
    6
    Thanked 2 Times in 2 Posts

    Default Main Script Execution Failed! Need Help???
    My Installer Wont Let Me Install Or Uninstall Anything I Heard This Happens A Lot So Can Someone Tell Me What To Do Cuz I Dont Want To Re Hack It And Loose My Apps Unless Someone Also Knows How To Save The Apps ?

    So Let Me Know Asap

  2. #2
    i had the same problem with jailbroken 1.1.4
    other problems
    1)ssh doesnt work
    2) no hackapps worked
    3)no install or uninstall is allowed

    reason wrong access rights, i think.
    Solution:
    sftp [email protected]{your iphone ip address}
    password: alpine

    sftp> chmod 777 /Applications

    sftp> chmod 777 /Applications/Installer.app

    sftp> chmod 777 /Applications/Installer.app/Installer

    sftp> chmod 777 /var/mobile/Library

    this worked for me, if you update, do it again. If anyone got any other suggestions please let me know aswell

  3. #3
    if you feel like chucking it all and starting over, follow the guide I posted on here. Ill bump it for you. If you follow my guide you should never see those errors again.

    The thread is entitled "how to: jailbreak 1.1.4 and run in a stable manner" (something like that.)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •