Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Help Please :(

  1. #1
    Default 1.1.3 Help Please :(
    Ok i have been on 1.0.2 for since that was released so i decided to finally upgrade to 1.0.3 and get GPS and all that good stuff!

    First thing i do is i upgrade to 1.1.1 then 1.1.2 then 1.1.3 and im there right now i have a unlocked jailbroken 1.1.3 iphone yay but.. there is some problems first off my customize was messed up it kept crashing but thats fine i found and fixed that problem. now i have a huge problem which i just realized... my iphone isnt even being recognized by my computer very weird. because i plug in the USB cable and nothing happens doesnt even charge.. i reinstalled itunes tried different versions.. im at the newest atm 7.6 and reinstalled it many times nothing happend... when i upgraded to 1.1.3 i lost all my stuff (music contacts etc...) but thats all backed up problem is i cant sync my phone to get it so im stuck atm. BTW when i put it in restore mode i tunes sees it and lets me restore it but i dono if i should do that any how becuase ill lose all the programs i took time to install and its nice, and i dono if that will even do anything...

    HELP!! =( btw the GPS locating thing on maps doenst even work for me lol i hit the button and wait like for like 5 mins nothing...

  2. #2
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    uhmmm well if your phones not charging, the problem is the USB cable, because as long as your phones plugged in and the computers on, your phone will charge, so try a different USB cable.

  3. #3
    its not my usb cable... im sure it charges but the charging icon doenst come on... btw i know its workign ebcause like i said when its on restore mode.. and i plug it in then itunes pops up and notices its on restore mode... but regular nothing happens..

    any 1 have a solution? or anythign that might help

    * i just Tried pluging in my iphone to another PC and a Macbook STILL same results doesnt get noticed by the computer and the charging logo doesnt come on i dono if its even charging... i dono whats wrong..
    Last edited by pr3m; 2008-03-04 at 01:27 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •