Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: need help 1.1.4 NO SIGNAL

  1. #21
    ok, will try 2.3 then 2.5 as soon as i find 2.3 =) rajputo - what was your phone OTB?

    update----

    nope - that didn't do it.

    i forgot to mention something - even before the 2.3-2.5 try i could see iphone in my bluetooth manager on win machine, but if i try to establish a connection it says - "detection of service failed". bt adapter has mac address and all in system info.
    Last edited by vsteinhoff; 2008-03-03 at 06:00 PM.

  2. #22
    Mine is 1.1.2 OTB.

    Only thing I did was, install the app named Services. Then from the services, I turned bluetooth on, then went to setting->general->bluetooth and detected the device.

  3. #23
    i have services installed too. no difference. it is in constant search mode and doesnt discover any other devices.

    i can see the phone from a computer, but when trying to connect/pair - errors out - unable to detect services...

  4. #24
    Try this:

    Toggle Airplane Mode on and off.
    To do this, turn Bluetooth off, then navigate to Settings, then slide Airplane Mode to On.
    Wait a few seconds, then slide it back to Off.

  5. #25
    nope. not good. another thing that is strange, but maybe not - say i have BT turned on in general>bt

    when i start services app 2 things change ina fraction of a second after start -
    1) SSH is first shown on the bottom and then it disappears
    2) BT is first shown as off, but then it switches to on.

    i don't think it is an issue, maybe it just takes a bit to query the service, but still.

  6. #26
    Have you tried to reset all settings in the general/reset menu then reboot your Iphone. I struggled with my WIFI until I did this then all was OK.

    glj

  7. #27
    sure did. wifi and gsm comes back flawlessly. i am wondering if that is due to the fact that my phone is 45+ week and they changed something in BL 4.6 so when i dodwngraded to 3.9 there's a few bytes that are off. i don't know if it worked with 4.6 - never really bothered to look (i should have).

  8. #28
    Mine is week 47 and all is ok. May be you should try doing it all over again. I dont see why yours wont work.

  9. #29
    still no good. spent 3 hours today restoring back and forth, tried everything including restoring to 1.1.3 (get 1015 error, but general>settings show 1.1.3), 1.1.4 (no errors) - same story. icon is grayed out, and it is constantly searching.

  10. #30
    i did this and it worked like a charm...big time thanx

    Never underestimate the power of stupid people in large groups.

  11. #31
    When you restored the phone 1.1.4, when the itune prompts you, did you choose the option “Set up as new iPhone.” ?

    If not, try one more time, and choose the new iphone setup, hopefully that will fix it.

    Also, most people has similar problem were able to fix with these 2 solutions...

    Reset Network settings Tap Settings, Tap General, Tap Reset, Tap Reset Network Settings. This will cause your iPhone to restart, and will delete any stored Wi-Fi passwords as well as DNS settings and more. It may, however, restore your ability to pair with and use Bluetooth devices.
    Toggle Airplane mode Turn Bluetooth off, then navigate to Settings, then slide Airplane Mode to On, wait a few seconds, then slide it back to Off. It seems that discontinuing and restarting the EDGE and WiFi components in the iPhone can restore connectivity.
    I know you have done both, but make sure you did it exactly as it says.
    Last edited by Rajputro; 2008-03-05 at 05:18 PM.

  12. #32
    Yep. did all that =) new phone, airplane mode - not helping. it is surely strange. I am just wondering if it is an issue with this phone.. i heard that there were problems with bluetooth initially. a problem is that now that BL is 3.9 apple wont take it back =) gotta wait until i can up the BL to 4.6 and then we'll see

    a strange thing is that i can see the phone in my BT manager on a computer, but if i try to pair it says unable to detect/identify services, as if iphone has "nothing to offer" if you will. I'll keep my eyes open if i find anything else on this issue, seems that i am not the only one.

  13. #33
    Last thing, you should try to pair a headset with the iphone and see if that works.

  14. #34
    I had the same problem...

    I received one 1.1.2 and one 1.1.3 (both OTBs) upgraded via itunes to 1.1.4 by mistake.

    So, I used Ziphone 2.5 to Activate, Jailbreak and Unlock, but the Unlock did not work (just Activate and Jailbreak).

    After that, Ive decided to run Ziphone 2.4, just the Unlock. It worked like a charm and downgraded the Baseband to 04.02.13

    I did not downgrade the BL (still running 3.9)

    maybe this helps...

  15. #35
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Last thing, you should try to pair a headset with the iphone and see if that works.
    I discovered that I occasionally have to repair my headset with my iPhone. obviously this needs to be done after any time you restore the phone as a "new Phone", but sometime my headset randomly gets unpaired. Could be the iphone or coulds be accidentally resetting the headset if I put it in my pocket.

  16. #36
    Shemoo: my phone was 4.6 and now is 3.9 after using ziphone 2.5.

    Rajputro: i tried with jabra, but will give a try to a few others in the next few days.

    I am also getting a new iphone for a friend tomorrow, so gonna check if the issue will pop up again.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •