Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Passwd command on 1.1.4?

  1. #1
    Default Passwd command on 1.1.4?
    Has anyone tried changing the root password for 1.1.4 with the passwd command? I'm wondering if it screws up Springboard like it did for 1.1.3.

  2. #2
    yes, unfortunatly i tried changing the password on 1.1.4 by using the passwd command. and yes, it does what promissed - causing SpringBoard reboot continuesly... had to restore iPhone to solve

    but the problem is not in the OS ver, but in the BSD package...
    there is a replacement package called Cydia, which claims to be better than BSD: http://www.saurik.com/id/1

  3. #3
    Livin the iPhone Life desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    1,005
    Thanks
    27
    Thanked 109 Times in 100 Posts

    yes. if you install cydia it will replace the buggy BSD subsystem and you will be able to change the password. it worked great for me.
    -----------------------------------------------------------
    My brother was eaten by wolves on the NJ Turnpike.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •