Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Downgrading 1.1.4 to 1.1.3

  1. #1
    Default Downgrading 1.1.4 to 1.1.3
    Tried through iTunes, obviously got the 1015 error. Is there a way to do this? Thank you.

    Any help would be appreciated.

    Okay I did it. For those wondering, follow this tutorial,

    http://iphone.unlock.no/#how-to-down...1.1.2-or-1.1.3

    works for 1.1.4. Basically with 1.1.4 installed, boot it in Recovery mode with ZiPhone. Shift-Restore in iTunes the 1.1.3 FW. You get the 1015 error. Run AppTapp (Choose whatever firmware doesn't matter). You get an error but now you can access the activation screen. Use ZiPhone to Unlock/Jailbreak/Activate.

    Last edited by IvanB; 2008-02-29 at 09:32 PM. Reason: Automerged Doublepost
    iPhone FW 2.2.1, Jailbroken and Unlocked!

  2. The Following 5 Users Say Thank You to IvanB For This Useful Post:

    ijoel (2008-06-14), jakejeep (2008-03-02), jrlederer (2008-02-29), lygallday1212 (2008-03-01), R34 (2008-03-05)

  3. #2
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    lancaster,CA
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    omg thank you

  4. #3
    thanks, that was way easier than all the other guides i found. quick and easy.

  5. #4
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    Tyler Texas
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    This is prob a very stupid question, but how to you use AppTapp?

  6. #5
    Thank you!!! All of the work arounds were not worth the trouble!!!!!

  7. #6
    Just to LYK, you dont need to run AppTapp, you can run Ziphone or Independence or what ever you use right after, still works the same way, just have to click "do it all" and it does it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •