Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone Baseband 04.04.05_G

  1. #1
    Default iPhone Baseband 04.04.05_G
    Hi,

    something went wrong during my update and now this is the Baseband I have in my iphone: 04.04.05_G, Firmware version: iBoot-204.3.14

    I am unable to simfree.
    I can activate/jailbreak using either independence or Ziphone.
    But then simfree doesn't work
    iTunes doesn't allow me to downgrade the firmware to 1.1.1, 1.1.2.
    Ziphone downgrade doesn't work

    Basically I am stuck in 1.1.3 or I can upgrade to 1.1.4, but no simunlock
    ANY IDEA? hellpppppp :-)

    zzmadd

  2. #2
    Green Apple
    Join Date
    Nov 2007
    Posts
    56
    Thanks
    0
    Thanked 2 Times in 1 Post
    I am right there with you. I accidentally did the 1.1.4 upgrade on my week 37, 3.9 bb phone and no matter what I do, I cannot DG the BB. I can jailbreak etc but cannot get any signal nor does it allow calls.

    HELP

  3. #3
    I have done the same, I upgraded to 1.1.4 by accident which must have change the firmware. I manage to downgrade to 1.1.3 and jailbrake and activate but can't unlock the phone bit so at the moment it's just an expensive ipod.

    I see there is a new version of independence out that will unlock, jailbrake and activate 1.1.4 has anybody tried it?

    If so is it easy to do as I am not very good at doing this and it always seems to take me 3 or 4 hours when it says it should take a few minutes.

    Thanks Lee

  4. #4
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    739
    Thanks
    82
    Thanked 88 Times in 71 Posts

    Hey guys,
    I'm not exactly sure what you have done but it is safe to upgrade to 1.1.4. Most apps install and work as they do on 1.1.3. Use this guide to update to a fully jailbroken, activated and unlocked 1.1.4 iPhone.
    http://www.iclarified.com/entry/index.php?enid=737

    The guide uses a modified version of ZiPhone. And when you use iClaridied unlock, it doesn't downgrade your baseband like Independence does. And if you have any troubles installing programs follow iGotTheRiteTemp's instructions below and you will be able to install any 1.1.3 apps:
    http://www.modmyi.com/forums/showthread.php?t=34711

    Hope it helps =]
    16GB iPhone 3G
    2.2 Pwned
    Dedicated Cydia User

    2.2 GHz Intel MacBook

    Mac OS X 10.5.5
    Bootcamp w/ Windows XP

  5. #5
    you can try to downgrade your BB back to 3.9 by using ziphone in advanced option. i downgraded my week 50 to 3.9 from 4.6.

    to downgrade your modem follow this instruction

    http://www.modmyi.com/forums/showthread.php?t=37021

  6. #6
    Hi Guys,

    I managed to fix mine today, all I did was go in to the installer app and under the recent section there is a listing that say unlock 1.1.4 which is what I installed and this unlocked the phone and everything now works perfect.

    I am actually running 1.1.3 but with the 04.04 firmware.

    Hope that helps.

    Cheers

    Lee

  7. #7
    Default here is how i fixed it.
    i did the same. i tried to upgrade to 1.1.4 from 1.1.3.
    i restored to 1.1.4 and used ZiPhone to do the rest.
    Ziphone Jailbroke and Unlocked it for me perfectly EXCEPT for the fact that i had NO SERVICE and couldnt make any calls (if someone could tell me why that would be awesome)

    here is how i fixed it....

    1) I downloaded the firmware version 1.1.3...(you can get it at this link)

    http://www.iphoneclub.nl/forum/f1/ip...rmware-versies

    2) Plug iPhone into Itunes and hit option + Restore
    3) Select the firmware for 1.1.3 that you just downloaded
    4) Let itunes do its thing...(when its done restoring you should see the "slide for emergency calls" screen with the usb cable and itunes logo)
    5) Download and run Independence and it will kick your phone out of restore mode.
    6) Download and run iJailBreak (this is what i used and it worked perfectly. There may be other options)
    7) In iJailBreak hit the "Jailbreak" button.
    8) It will then ask you if you want to Jailbreak or Unlock. If you hit unlock it will do both. So press Unlock.
    9) Sit back and wait. It took about a min for it to do its thing and when it was done i had a fully unlocked iphone running 1.1.3 firmware but has the 1.1.4 baseband(04.04.05_G) which is fine.

    NOTE: after i did this i still had no service for about 15 min. i took the sim card out a few times and restarted a few times and it finally started working. i dont know if you have to do that but regardless it worked.
    so i hope this helped. im learning as i go. so if anyone has any further info on this please let me know.

  8. The Following User Says Thank You to rygar For This Useful Post:

    punjabidragon (2008-03-23)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •