Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2.1 SMS, Camera, Settings still slow launches?

  1. #1
    Default 2.1 SMS, Camera, Settings still slow launches?
    Hello all, so I upgraded from 2.0.1 to 2.1 recently using quickpwn windows and all went well. They certainly fixed many bugs but SMS, camera and settings still take 5-6 seconds to launch. I dont remember 1.1.4 taking that long. I want to if anyone else is seeing this. How long does it take to launch for you? Thanks

  2. #2
    my 2.1 firmware was taking this much time too, both for sms and camera. now i "formatted" the phone (by re-installing the firmware) and restored the sms messages via ssh, and it is much better again, just like the old 1.1.4.

    ps: i did not use the "restore" itunes feature in this last re-install. all the restoring i done was using just ssh.

  3. #3
    iPhone? More like MyPhone nrowensby's Avatar
    Join Date
    Mar 2008
    Location
    Columbia, SC
    Posts
    156
    Thanks
    24
    Thanked 22 Times in 16 Posts

    I don't remember how quick it was with 1.1.4, but my camera & SMS load in about 2 seconds on both my 3G and 1st Gen iPhones.... Contacts does not lag at all anymore!

  4. #4
    Any suggestions as to what I should do?

    FYI I am using a 1st gen 8 gig unlocked and jailbroken using winpwn. Also I originallly used ziphone when I first got it so I belive I still have the 3.9bl. Would upgrading to 4.6 using bootneuter help? thanks
    Last edited by justinclark; 2008-09-26 at 07:19 PM. Reason: Automerged Doublepost

  5. #5
    Anyone else having this problem? Should I just restore again? I dont know much about ssh and would prefer to avoid it. Thanks

  6. #6
    What's Jailbreak?
    Join Date
    Apr 2008
    Location
    Los Angeles
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I have the same problem with my 3g lol first i though that it was the memory of my phone but then my friend 1.1.4 doesnt take a long time.... I dont know what to do...sometimes i get mad and jus use my nokia n95 :d:d...

  7. #7
    Well if you find a fix let me know, and if I find one first Ill let you know! Deal?

    Well, I was going to try and restore again a few different ways to see if it would get rid of the problem. I found that after I backed up in itunes that it seems to be fixed! SMS only takes 2-3 seconds to open along with settings and the ipod app. Im going to give it a few days to see if it comes back and if it does then maybe Ill go ahead and try to restore again.
    JUSMEJOSE try that and see if that helps. Let me know.
    Last edited by justinclark; 2008-09-28 at 10:01 PM. Reason: Automerged Doublepost

  8. #8
    do you mean Backup as doing a sync with itunes? i got this slow loading SMS app right after i upgrade from 1.1.4 to 2.1 using quickpwn, i sync it few times but it still loads "slowly" unlike previous fw 1.1.4

    is there any other solutions?

  9. #9
    I had the same problem as the OP - slow to open SMS, calendar, , settings especially took like 8s to open. I restored with iTunes, then unlocked with quickpwn, and got pretty much the same results - maybe marginally better but then again I didn't install winterboard.

    I actually downgraded to 1.1.4 and everything is nice and snappy. But now I miss all the 2.0 features, like contact search, the FB app, etc etc...

    I don't know what to do - I am at the moment downloading the unlocked FW (2.1) that was stickied in a thread on this forum (how to unlock/jb 2.1).

    Do you even think it's worth trying, or will I get the same results like the first time? Downgrading is a bit of a hassle.

    Any idea how 2.2 will be (has anyone here played with a beta)? I actually don't even care about push and stuff at this point, I want it to be lag free otherwise I will go back to the E71.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •