Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Phone keeps booting into Safe Mode

  1. #1
    Green Apple
    Join Date
    Mar 2008
    Location
    South Florida
    Posts
    75
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Default Phone keeps booting into Safe Mode
    Well I've been reading on blogs that people's phone's have been booting into safe mode and mine finally did it... Now after every app I install from the AppStore my phone boots into Safe Mode... Any way to stop this? Will the mess up my phone? Is my phone messed up?

  2. #2
    Livin the iPhone Life Chase817's Avatar
    Join Date
    Mar 2008
    Location
    Orange County, CA
    Posts
    1,459
    Thanks
    127
    Thanked 92 Times in 65 Posts

    Let me guess... do you have Intelliscreen installed? If so, try uninstalling it. That fixed most of the problems I've seen.
    http://modmyi.com/forums/image.php?type=sigpic&userid=303541&dateline=12514  03473

  3. #3
    Green Apple
    Join Date
    Mar 2008
    Location
    South Florida
    Posts
    75
    Thanks
    5
    Thanked 3 Times in 3 Posts

    I did but don't anymore

  4. #4
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    I think I fixed it by restoring, re-doing quickpwn and installing all my mods before installing anything from teh app store. i also know that what triggered the whole mess was installing app store updates directly from the iphone. It then wouldnt let me sync any appstore stuff after that.

    I restored once and reinstalled everythign stock inclusding app store and things seemed ok until i installed Categories and 5 icon dock.

    I finally resotred to full jailbreak with mods and then synced the appstore and other stuff. So far so good.

  5. #5
    Green Apple
    Join Date
    Mar 2008
    Location
    South Florida
    Posts
    75
    Thanks
    5
    Thanked 3 Times in 3 Posts

    Quote Originally Posted by bhz1 View Post
    I think I fixed it by restoring, re-doing quickpwn and installing all my mods before installing anything from teh app store. i also know that what triggered the whole mess was installing app store updates directly from the iphone. It then wouldnt let me sync any appstore stuff after that.

    I restored once and reinstalled everythign stock inclusding app store and things seemed ok until i installed Categories and 5 icon dock.

    I finally resotred to full jailbreak with mods and then synced the appstore and other stuff. So far so good.
    ok thanks, I'll be doing that tonight

  6. #6
    any suggestions for me, I installed an app store app too first then half way into my inital sync after JB 2.2.1 it went into safe mode and it's still syncing now in safe mode. Help plz what should I do?

  7. #7
    Let it finish the sync. Then reboot.

  8. #8
    This happened to me after installing an App from the App Store (TV Listings App).

    Every time I would boot it would be in safemode and all my dock icons (infinidock) would reset.

    I was about to restore, but realized that after deleting the App the problem stopped. So now I wonder if it was a problem with the app, or installing the app the legit way on my jailbroken 3.1.3 iPhone 2g? That's what I get for using legal apps smh..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •