Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bootloader

  1. #1
    Default Bootloader
    So i upgraded to 1.1.3. I saw there was a program to update the bootloader? should i do it? why should i do it? thanks

  2. #2
    Read the Forums there are lots of info about this.

    If you are on 4.6 stay there, if you downgrade there is no upgrade path to get back to 4.6 at the moment.

    glj100

  3. #3
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Location
    Liberty City
    Posts
    1,292
    Thanks
    120
    Thanked 205 Times in 117 Posts

    this is only a gees and no sorce what so eva but i think they wll make the people with 4.6 downgrade to 3.9 so the dont have to make 2 unlocks or vise versa
    "Its better to be a pirate than join the navy"Steve Jobs

  4. #4
    So i should just stay on 3.9? thanks a lot...

  5. #5
    You are right -stay there!

    If you run the new 4.6 bootloader, you cant run the new 1.1.3 baseband as it can only be unlocked using the 3.9 bootloader.

    That is why people that choose not to downgrade their bootloader version from 4.6 don't get googlemaps working as they are using the 1.1.2 baseband not the 1.1.3. (unless you are NOT unlocking the baseband and use a AT&T card). Zibri mentioned you can only patch the baseband (unlock) with the 3.9 bootloader.

    The only way to get the new 1.1.3 baseband is to use a 3.9 bootloader.

    I am also guessing this will be the same for 1.1.4, so all of you that have already downgraded your bootloader you will get the new baseband.
    Last edited by 105547111; 2008-02-27 at 10:56 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •