Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Phone application doesn't work.

  1. #1
    Default Phone application doesn't work.
    Dear forum,

    i looked everywhere and couldn't find a solution to my problem, so here it is:
    i have upgraded my iphone to 2.1 and jailbroke via quickpwn. It all worked perfectly, except now my phone application (the one with the dial screen, the contacts, the favourites and the missed calls) doesn't work anymore. When I open it, it shows for a few seconds and then closes again. Even in that few seconds I can't type anything in because it's frozen.

    Can somebody PLEEAASSEE help me!!!
    thanks in advance

  2. #2
    try rebooting it.

  3. #3
    done it a thousand times!!

  4. #4
    Just registered to say this problem can be solved by restoring to 2.1 using iTunes then jailbreaking again.

    Found this thread on Google when I had the issue hope anyone else in my situation finds this helpful

  5. #5
    Default true!!
    thanks, that worked!!!

  6. #6
    I am actually suffering from the same issue. I jsut posted in detail but didnt realize I was in the iLiberty threads.

    I have actually redone everything 3 times now and it still randomly starts doing it. Randomly meaning I make one call and then it never works again and once I made 3 calls before it did it. Once its done it tho its perminate as far as I can tell

  7. #7
    i had the same problem and i found the solution on another thread!!

    Uninstall Kate and any other apps like it and you should be fine!

  8. The Following User Says Thank You to J.Villavicencio For This Useful Post:

    nemo1099 (2008-11-01)

  9. #8
    how r u supposed to uninstall apps? i am an extreme beginner at this so i need it pretty detailed please.. thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •