Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Somebody Please Me! Despret!

  1. #1
    Exclamation Somebody Please Me! Despret!
    Ok, to let anyone who reads this and can help know, I am currently using a 1st Gen. 8GB Iphone on tmobile (well was Last night, it was working fine...I had been reading about the benefits of 2.1 and I really wanted to upgrade...someone at work told me all I had to do was download custom firmware 2.1, then download itunes 8, press shirt and upgrade...ok well that obviously didn't work, because now I've been up for almost 15 straight hours trying to get this thing to at least restore back to 1.0.2 to go back to 1.1.4..I'm stuck at the USB screen, and Itunes WONT reconize my phone for some reason I cannot figure out why...it would earlier, and now nothing...I'm really on the edge of getting rid of this thing....Can someone please help me, I'll be forever grateful....my email is [email protected] or PM me on here....thank you so much for all your help guys!

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    follow this guide carefully. good luck.

    http://www.modmyi.com/forums/general...0-1-1-4-a.html

  3. #3
    Where did you get your CFW from? I am on the 1st gen iphone, yesterday I downloaded the CFW from david, you can look for 2.1 faqs it should be right above one of the first links. Anyways like i said, before i upgraded, I was 1.1.4 for the longest time and like you I was reading the benefits of having 2.1. So i downloaded a CFW with activation, base band @ 3.9 no custom bootloaders. I then preceded to remove itunes 7.7 and downloaded and installed itunes 8. I didnt put my phone in dfu mode, rather i just let itunes find my phone. I hit Shift and restore, found my CFW i just downloaded. Walked away had a smoke, when I came back it was all good. My phone is still working with 2.1 no problems with edge, wifi, email, nothing. I hope this helps. If not maybe we both can work on this sad situation together.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •