Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! out of ideas... bricked 1.1.1 iPhone

  1. #1
    Default HELP! out of ideas... bricked 1.1.1 iPhone
    So last night i was going to upgrade my unlocked iPhone, i went through the instructions to virginize the 1.0.2 firmware and everything went smoothly from the sites directions up til the last point. I accidentally chose during the restore process 1.1.1 firmware now I have no idea how to get it back, I tried restoring again choosing 1.0.2 firmware but it kept giving me errors.

    I tried the jailbreakme.com method but it fails, i'm guessing because it's not actually "new out of box"

    Would getting a friends actual cingular sim card that's activated and using the new independence fix this? I am currently using the phone on t-mobile.

    Any suggestions would help!

  2. #2
    Try a newer restore. i think it was 1.1.3 that fixed a lot of bricks. BTW why the hell are you still running 1.1.1? It is so out dated and there arfe better ones out there that are unlocked. I would go for Pwnage tools and 2.0.1 at the very least.

  3. #3
    too be honest i've been running 1.0.2 for a real long time out of just being lazy and my unlocked phone working but it's been running terrible lately so i figured it was time for an upgrade and more stable unlock.

  4. #4
    blog.iphone-dev.org. Visit this site and update to 2.1 jailbroken, activated and unlocked.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •