Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem attempting to unlock and jailbreak with 1.1.2..

  1. #1
    Default Problem attempting to unlock and jailbreak with 1.1.2..
    Hey everyone. I successfully unlocked my old iPhone that I got back in July, but I had to restore and return it because it was one of the phones that was too quiet.

    Now I tried to get my new phone to work that had 1.1.2, but it doesn't seem to want to cooperate. I tried ZiPhone, running through the FULL AUTOMATIC.bat process. It ran successfully I guess, so I tried opening the Installer.app on the home screen, and none of the files. I assumed that meant that it didn't work, so I tried iBrickr (what I used last time), and it got to the unlocking iPhone part and took a while, so I closed iBrickr and restarted my phone.

    The phone repeatedly boots up with the Apple logo and scrolls through text. The computer wouldn't recognize the phone, so I put it in recovery mode, but now iTunes thinks it's an iPod and won't restore.

    Where did I screw up?

    Anyone? It's in DFU mode, but iTunes still thinks it's an iPod..and ZiPhone can't do anything.
    Last edited by _detox; 2008-02-27 at 05:22 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •