Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't Answer To Phone Calls!! HELP!

  1. #1
    Default Can't Answer To Phone Calls!! HELP!
    Hi gus, I'm pretty new here.. But please some one can figure this out?
    = = >

    ___________________________________________
    I used Winpwn 2.5 to jailbrake my 2g 8gb phone and had a few issues,

    1. no mail.
    2. no youtube.

    These where fixed by using bossprefs app and "fixing user dir permissions".
    (hope this helps someone else also)

    But,

    3. I can't answer incoming calls by touching the screen. I can make them but the only way to answer call right now is to use the push button on my headphones.

    Has anyone else had this issue and/or know how to fix it?

    Nevermind, I figured it out.
    __________________________________________________ __

    HI dude, I'v got the same prob exactly like you!,
    I don't know what to do anymore! ,
    I tried everything, you must help me, please tell me what did you do ?
    how did you figure this out ?

    Please , Please , Please , If you can add me to your Msn-
    [email protected]

    or ICQ number - 280632815

    and tell me the secret, I will be grateful !!

    Thanks Man.



    Never mind "jamezjr" Help me already..
    Thanks a lot..=]
    Last edited by S!B; 2008-09-15 at 02:23 PM. Reason: Automerged Doublepost

  2. #2
    I'm having the same issue with 2.2. Please share how you fixed the answer call issue.

  3. #3
    Quote Originally Posted by eyecrispy View Post
    I'm having the same issue with 2.2. Please share how you fixed the answer call issue.
    Same problem here. 2G phone update to 2.2 (from 2.0) through itunes and then pwned. It doesn't happen all the times. So far I have been able to answer calls by sliding the unlock key in the screen (which doesn't move when I do this) and then press the home button. So far, this has worked out fine; however, I would like to know how to fix it. I bet there is an application that is making this thing to happen.

    It is probably the SBpref application that is integrated in the springboard and that I didn't have before updating to 2.2. Any luck?

  4. #4
    My iPhone is a Part of Me IvanPK's Avatar
    Join Date
    Apr 2008
    Location
    USA
    Posts
    611
    Thanks
    56
    Thanked 47 Times in 44 Posts

    I'm also having this problem, sometimes the "Answer" and "Reject" buttons dont seem to be responding to clicks, however when i click them lots of times it comes through about 15 seconds later, but by that time it's also registered the other button presses, therefore hanging up!

    I'm on a 3G btw however, 2.2 jailbroken w/ Quickpwn.

    Anyone know how to fix this? so far tapping the home button a couple times seems to 'wake it up'

  5. #5
    Default Solved!!!!
    Somewhere in this forum I found the solution. Before updating to 2.2 from 2.0 I had custom ringtones for some of my contacts. After updating to 2.2 this custom ringtone configuration was still in place but the actual ringtone was wiped out. I had a backup of my ringtone folder so I upload everything back to the phone and problem solved! No more "slide to answer" issues since then.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •