I have a Mac and I Pwaned the phone before with those bootloaders 3.9 and 4.6 with the first Pwanage release. So when I used the latest version 2.1 those older bootloaders don't work. I cant use 2.1 Pwanage for some reason. It keeps searching for the bootloaders.I then just downloaded again the bootloaders and I'm still have that issue. I cant use the 2.1 version of Pwanage.So I used the Quickpwn it worked. Is it better to use the full Pwanage 2.1?