Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: NO SIgnal HELP!!!!

  1. #1
    Default NO SIgnal HELP!!!!
    I have done everything you can do and after I unlock my phone it works for about 5 minutes and then there is no signal. I have used WINPAWN, QCKPAWN, Liberty, ZIPHONE, nothing works. It does the same thing everytime. I hve tried 2.0 2.0.2 1.1.4, I have downgraded the baseband, I have done everything restored it 20 times. HELP!!!!!!!!!!!!!!!!!!!

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    tell us more...first gen? 3G? ATT? Tmo? who's your carrier?

    Winpawn 2.5 works great....start over again with building a brand new custom firmware..then restore using it.

  3. #3
    I'm trying to use it on Tmobile. 2G Phone. I have made over 10 custom firmwares and still nothing.

  4. #4
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    there is the possibility that you have something going wrong with you sim card. That can also give the no service error.
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  5. #5
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    Try removing and replacing your sim. if that still doesnt work, the sim may be too loose in the tray and not making good contact. I had this with my old 2G iPhone. I carefully placed a piece of tape on the back of the sim (not on the side with the gold circut board square) and that should help the sim make better contact.

  6. #6
    Dimit

    1. click on cydia and then search for Bootneuter

    2. install

    3. click on Bootneuter icons then change neuter to on and also change unlock to on.

    4. Then flash it

    you will get your signal back

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •