Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How do I fix this problem?

  1. #1
    Unhappy How do I fix this problem?
    I was trying to upgrade a jailbroken 1.1.1 phone to 1.1.3 so I could run ZiPhone to jailbreak the newly upgraded 1.1.3 iPhone. I don't know what happened, but now I keep getting the following text scrolling across my iPhone screen:

    BSD root: md0, major 2, minor 0

    Nothing I do can stop it. If I do a hard reset it runs through a bunch of text and then starts doing this over and over and over. iTunes won't recognize the iPhone to let me restore.

    How on earth do I fix this?

  2. #2
    Livin the iPhone Life desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    1,005
    Thanks
    27
    Thanked 109 Times in 100 Posts

    try putting in recovery mode to restore to 1.1.3

    hold the power button and the home button together until the screen goes black
    2 seconds after seeing the black screen release the power button but CONTINUE holding the HOME button

    if you did this right your phone should be in recovery mode. You have to get the timing right so if you mess up try again.

  3. The Following User Says Thank You to desepticon For This Useful Post:

    hbelkins (2008-02-26)

  4. #3
    No go --- tried several times and it scrolled through a whole bunch of stuff before reverting back to the scrolling BSD root: md0, major 2,minor 0

    At least I get the apple logo before it all starts.

  5. The Following User Says Thank You to hbelkins For This Useful Post:

    DisownedPenny (2008-02-26)

  6. #4
    keep messing around with the timing and you will get it right
    i had to try it about 20 times once
    try just holding both until it shows up, i got that to work once
    but idk my phone just could be different...

    then once you get it, you can restore your phone and use Ziphone to jailbrake/unlock it

  7. The Following User Says Thank You to DisownedPenny For This Useful Post:

    hbelkins (2008-02-26)

  8. #5
    Still no go -- I've tried a zillion times. Holding down until just before the apple comes up. Holding down after the apple comes up. Holding down until the apple comes up, goes black and comes up again. It still runs lines and lines of text and keeps repeating that one line.

    I'm tempted to just let it run all night with no power supply hooked up, maybe it will exhaust the battery and something will happen if I put the power to it tomorrow and turn it on.

    I hope to heavens I haven't bricked this iPhone -- i have no clue how to go about getting it back up and running.

    OK, so this revelation hits me -- try it while plugged in with iTunes running. I got a message that iTunes detected a phone in recovery mode. I followed the relevant prompts but iTunes was unable to restore my phone. When it had hung up before I used ZiPhone to Jailbreak and activate and it came back up (before I messed something up). Now I'm running ZiPhone in an attempt to get it activated but I've been told it's working and please wait 45" now for about 5 mins.

    Any ideas on how to proceed now? Just leave it plugged in and attached with ZiPhone running for awhile? Or maybe load iTunes on my Windows computer and try to activate the iPhone from there?
    Last edited by hbelkins; 2008-02-26 at 06:46 AM. Reason: Automerged Doublepost

  9. #6
    Try running ziphone 2.4b and typing in ziphone -D
    That will put it in DFU mode and might let you restore.

  10. #7
    Good news to report -- by using the "push both buttons and then hold the home button" method while the phone was connected to the Mac and iTunes was running, I did enter recovery mode. iTunes was unable to restore the phone, but it did enable me to use ZiPhone and the "activate" feature to restore my phone to a jailbroken 1.1.1. Everything works :-)

    However, I'm unable to restore in iTunes and unable to upgrade to 1.1.3. But that's a subject for another thread which I will post in the appropriate spot.

    Thanks to all! Thanks will be posted as appropriate! :-)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •