Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: App Store apps won't launch after jailbreak

  1. #1
    Default App Store apps won't launch after jailbreak
    Hi everyone,

    I just JB my 3G for the first time and everything went fine, I used the newest winpwn, but now I can't launch any apps that I download from the app store. This applies to apps I had previously installed that came back after I restored my backup after the jailbreak, as well as new app store apps I install. It loads the initial splash screen of the app, but then closes. All the pre-installed apps (like maps, phone app, stocks, etc.) still work fine. I'm able to install apps through Cydia and those work fine. Before the JB I read a post that said it was fine to restore your backup in order to retrieve all your previous apps and contacts, but after I encountered these issues I came to this forum, and saw this under the "Common problems" sticky:

    Problem: iPhone In General Misbehaving
    Fix: NEVER restore from backup after pwning or restoring your phone.

    So, my questions are:

    1) Do I need to restore and repwn or is there any easy fix to this problem?

    and

    2) If I do need to restore and repwn, should I not restore from backup and just re-enter all my contacts and stuff manually?

    Thanks in advance for any advice, I'm really excited to get involved in the community.

  2. #2
    The following worked for me when I was having the same problem:
    Deauthorize your computer from iTunes, sync, reauthorize your computer from iTunes, sync.

  3. #3
    That fixed it. Thank you!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •