Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2.0.2 3G wont boot - please help!

  1. #1
    iPhone? More like MyPhone NArush's Avatar
    Join Date
    Mar 2008
    Location
    Atlanta
    Posts
    263
    Thanks
    41
    Thanked 30 Times in 25 Posts

    Default 2.0.2 3G wont boot - please help!
    I've researched this site and cant find a solution. My problem is my phone gets stuck on the boot logo. I can SSH into the phone after the ding-ding and tried the fix - but that didnt work. I've put it in dfu mode and synced with itunes and got it working, but after I pwn it again (w/2.5), it won't boot up! This is my 4th time since last nite. Any recommendations? What am I doing wrong?

    Problem solved. Repwn'd on another computer and all is well again. I guess I may have had a corrupted file or something. Whew!
    Last edited by NArush; 2008-09-08 at 12:00 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •