Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2.0.2 No signal now??

  1. #1
    Default 2.0.2 No signal now??
    Hey i have a 1.1.4 first gen iphone. i upgraded the software last night on my iphone trough itunes and it said it needed to be updated so i upgraded it and then it stuffed up and said i needed to insert my original at&t simcard which i had lost. I am from australia and using a vodafone sim in my first gen iphone and all worked fine for about 6 months until i played round with it yesterday. This morning i was fustereated because all the screen read was just a usb and an arrow pointing towards itunes so my mate said i had to re jailbreak it. I then restored all factory settings on my iphone then He sent me a link which he thought was good for 1.1.4. I used this guide and link here:

    http://maketecheasier.com/how-to-use...ily/2008/09/03

    i used the quickpwn thingo. and It all worked fine and i got all my old info and everything and i was so happy but now my phone has ZERO recpetion and i cannot call out or message, there is abolsutely no signal anywhere?? anyone know what is the go? or what i should do i wana cry gahhh

    ps i just went to genral setting and about it it now says my iphone is a version 2.0.2 (5c1) what im confused so much now? i need reception it says NO SERVICE

    helppp

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    You need to jailbreak your phone again...but use WinPwn 2.5 version instead.
    Please do a search on here for WinPwn.

  3. #3
    is this the link
    http://www.modmyi.com/forums/news/31...pwn-2-5-a.html

    also i just took the advice of sum guy and he said to do this:

    guys, i found the solution, just go to cydia, download bootneuter, and flash the baseband 4.6 and unlock, it’ll work.

    i did that and no instead of no signal i have 2 bars? so i can atleast send messages however i want full reception so what should i do? how do i uninstall this and ****?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •