Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: In need of some serious help!!!!

  1. #1
    Default In need of some serious help!!!!
    So here is my story.
    My Problem:
    Everytime I try to use Safari or You Tube i get the error that it "cannot find the server". It does this when I use Edge or Wifi. The icons at the top of my screen show that I am getting a signal but like I said, no connection.

    The History:
    I have a 8gb 1.1.2 otb iphone upgraded to 1.1.3 via itunes. I use at&t with a standard iphone package. Used Ziphone 2.4 " FULL AUTOMATIC (NO UNLOCK) " file and unlocked my phone. Everything seemed to go well but was not able to get You Tube working. I decided to cut my losses and do a DFU restore back to a behind bars 1.1.3 and set it up as a new phone. This is where I am now.

    What I Have Tried:
    Did a DFU restore back to 1.1.3 and set it up as a new phone - Still no internet!
    Reset my network settings - No luck!
    Reset all my settings - Nada!

    Now I am stuck and I don't know what else to try. So now I come begging for help from the forums that I have been trolling through for the last 2 months! Thanks guys

  2. #2
    Only thing I can think of to try that you didnt post is this:

    Use Ziphone with only the -a command which is the "activate" command. May find some luck there. Hey, its worth a shot

  3. The Following User Says Thank You to cpjr For This Useful Post:

    SpekN9ne (2008-02-21)

  4. #3
    Update:
    Well, I did a regular restore (not DFU) and poof, all is well! Back on the internet! Not sure what happened or how I came back, but at this point, I'm not asking questions!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •