Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Little New. . . . .

  1. #1
    Smile Little New. . . . .
    Well to start off Hello all and Thank you inadvance for everyones help!

    so heres the question i know a bit about the iphone and most of everything but once it comes to firmware im lost. . . so i have 1.1.4 on my old iphone yes no 3g here......so can i still get the same apps as people runing 2.0? or even 2.0.1? if so do i just add sources on my installer? or would i have to rejailbreak ? and if i do does my iphone get locked again?

    so if someone can just claify this it would be much! appreciated!

    little not im pretty intersed in winter and other app's.....

  2. #2
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    You have to be on 2.0.X firmware in order to run apps that made for 2.0.X.
    Yes, that would mean you have to do an upgrade from 1.1.4 to 2.0.2 (latest fw)..and pwn the new updated fw to unlock/jailbreak again.
    Guides for upgrading are posted in this forum...please help yourself with the searching.

    HappyModding.

  3. The Following User Says Thank You to SundayDuffer For This Useful Post:

    EncoreFido (2008-09-03)

  4. #3
    is it honnestly that much better 2.0.2?

  5. #4
    Livin the iPhone Life SundayDuffer's Avatar
    Join Date
    Aug 2007
    Location
    Northern California
    Posts
    1,503
    Thanks
    32
    Thanked 181 Times in 164 Posts

    i think so...cool apps...3D games.
    Pretty soon, 1.1.4 won't be supported any longer.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •