Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to Install WinPwn 2.0.0.4 or Winpwn 2.5 Beta

  1. #1
    Default Unable to Install WinPwn 2.0.0.4 or Winpwn 2.5 Beta
    I am unable to install Winpawn 2.0.0.4 and even Winpwn 2.5 Beta. The keep getting the following error in a box as soon as I run setup.

    I am unable to install Winpawn 2.0.0.4 and even Winpwn 2.5 Beta. I keep getting the following error in a box as soon as I run setup.

    The Application Failed to Initialize Properly (0xc0000135). Click on OK to Terminate the application.
    Last edited by sniperX; 2008-09-02 at 09:33 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •