Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! Can't SSH after updating to 2.0.2.

  1. #1
    Default HELP! Can't SSH after updating to 2.0.2.
    Hello guys,

    Updated to 2.0.2 this morning with Pwnage, and now my SSH stopped working! Nothing seemed to work and I tried all the method I could find but to no avail. It worked without a hitch on 2.0.1 and now it suddenly doesn't anymore. I have BossPrefs and OpenSSH installed, with SSH turned on in BossPrefs. My iPhone even shows up on Bonjour but this is what happens:

    CyberDuck:


    Fugu:


    Terminal:


    I've used these settings:

    Protocol: SFTP
    Server: 10.0.1.XXX
    Username: root
    Password: alpine

    Any help is greatly appreciated! I really need SSH!

  2. The Following User Says Thank You to ImperialX For This Useful Post:

    themanhimself (2008-09-06)

  3. #2
    I had the same problem, then I got OpenSSH from Installer, not Cydia. Sometimes when you perform the search for it, two different OpenSSH's come up, try both. Once you've done that CyberDuck should work.

  4. #3
    Hello there, I upgraded to 2.1 and it worked. Thanks for your help!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •