Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wow, I just upgraded from 1.1.1 to 1.1.3 with a very strange method

  1. #1
    Exclamation Wow, I just upgraded from 1.1.1 to 1.1.3 with a very strange method
    hey guys. Just 30 minutes ago I had an unlocked (anysim) 1.1.1 iphone. So I decided to upgrade to 1.1.3, I didn't know too much how to do it. So heres what I did, I don't know how that happened, but it worked!! I only have a problem with my storage and installer (will explain below)

    1.- So first, I connected my iPhone to my PC (windows Vista).
    2.- Then, I downloaded the ziphone gui by unlock.no v3.1 (download it in http://iphone.unlock.no/ )
    3. I ran it and pressed "free my iphone". I wasnīt sure what was going to happen, so I took the risk. In my iphone screen a lot of white letters started appearing, I was kinda scared. Then it took me to the home screen. Apparently everything was the same, but I checked on settings and my baseband was 04.03.13_G. I donīt know if it changed, but I think I had another version before, sorry I don't remember. Also I noticed the "no service" sign on the top left part of the screen. I thought my iPhone was all screwed.
    4.- I didn't know what to do, so in iTunes, I upgraded the iphone to 1.1.3.
    5.- After the upgrade, it took me again to the home screen, but I hadn't service, no bars were shown.
    6.- I ran again the ziphone software and clicked on free my iphone. After 5 minutes my iphone appeared in the home screen unlocked and running 1.1.3!

    All works good. But when I try to install something from the installer it says error on download. Also, when I connect it to iTunes I have like 3.5 gb of used space catalogized as "other" in orange color. I reseted all settings from iphone but its still there. So I only have 4 gb of space

    If someone can help me it would be great. Also I don't if this method to upgrade was used before, I mentioned it because I came with it off my mind and worked great!! Tell me if it works for you!! Thanks guys!!

  2. #2
    Why did you use ZiPhone to unlock your 1.1.1 after it had already been unlocked using AnySIM? Big mistake right there itself.

    I'd suggest that you revirginise the baseband using ZiPhone if you have a 3.9BL iPhone. If it's 4.6BL then try downgrading the bootloader from within ZiPhone itself before trying to revirginising.

    Then restore back to 1.1.3 and using ZiPhone to jailbreak, activate, and unlock your SIM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •