Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.1 otb upgrade and jailbreak question

  1. #1
    Default 1.1.1 otb upgrade and jailbreak question
    Bought the phone at 1.1.1 and upgraded then jailbroke 1.1.2. I heard that a new baseband or bootloader was released to work with the new google maps locate me feature. How would I get the new bootloader/baseband, and what would be the best way to upgrade and jailbreak to 1.1.3?

    I've searched around on the main page and on the forums but cannot seem to find anything yet, if there is another topic started that I over looked please just redirect me.

  2. #2
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    The new bootloader is installed when you upgrade to 1.1.3

    The jailbreak is called ZiPhone, and information about it permeates these forums.
    Last edited by Eurisko; 2008-02-19 at 02:52 AM.
    Get "iPod & iTunes for Dummies", it'll change your life.

  3. #3
    I heard someone say something about needing to downgrade first for the bootloader, false?

  4. #4
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    With ZiPhone, there's no need to downgrade anymore.
    Get "iPod & iTunes for Dummies", it'll change your life.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •