Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [1.1.3 Dev Team Upgrade]Cannot access GPRS / Edge

  1. #1
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    Default [1.1.3 Dev Team Upgrade]Cannot access GPRS / Edge
    This is an odd one and I'll have to tell you a long story so bear with me .......

    I have a 1.1.2OTB that I jailbroke and re-upgraded to 1.1.2, before using the gunlock and finally the Dev Team soft upgrader to bring it up to 1.1.3. So now I have 1.1.3, 4.6, 04.02.13_G and pretty much all is well. However, sometime last week my Edge / GPRS stopped working. I don't use it a great deal so I don't know exactly when. All I know is that it did work after the upgrade (my usage shows 13Mb downloaded which I'll have to repay work for when the bill comes in this week ). But now it doesn't. I have no idea what I've done in the meantime, the only other relevant piece of info I can give is that I use iToggle daily to switch my bluetooth on and off and will sometimes switch Edge off too - I try not to use Edge at all if possible. I still always have the Edge logo at the top of the screen (well, it's never been a proper logo from the start, more just a blue / white block).

    So from that minimal amount of info I was wondering if anyone could point me in the right direction? I have been thinking about restoring to 1.1.2 and starting again because I have apps and files all over the place but I'd rather not do that at the moment.
    iPhone 3gs, running 4.2 Greenp0is0ned
    iPad 32Gb, running 4.2 Grrenp0is0ned

  2. #2
    Livin the iPhone Life nickh's Avatar
    Join Date
    Sep 2007
    Location
    Melbourne, Australia
    Posts
    1,215
    Thanks
    66
    Thanked 148 Times in 118 Posts

    Did you try "Reset Network Settings" :: Settings>General>Reset

    Dont know if its works but worth a shot.

    Nick

  3. The Following User Says Thank You to nickh For This Useful Post:

    Wayno (2008-02-18)

  4. #3
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    Quote Originally Posted by nickh View Post
    Did you try "Reset Network Settings" :: Settings>General>Reset

    Dont know if its works but worth a shot.

    Nick
    Haha it's always the most obvious thing you overlook isn't it?

    Thanks a lot, I'm back in business.
    iPhone 3gs, running 4.2 Greenp0is0ned
    iPad 32Gb, running 4.2 Grrenp0is0ned

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •