Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help upgrade from 1.1.4 to ?

  1. #1
    Default Help upgrade from 1.1.4 to ?
    Hi I have 2g 16gb iphone with 1.1.4 with tmobile . Now I would like to upgrade to 2.0 but I dont wont to lose anything I read some people lose wifi,service youtube etc . Which would be the safe sofeware to use ? quickpwn,winpwn, ziphone. I read that quickpwn does it without a restore.Any comments ?Thanks

  2. #2
    I also have the same question. I have read mostly there are problems with 2.0.2, not to mention not everything seems to be supported.

    I am thinking about going to 2.0.1, and then jailbreaking, as long as that is possible and it works well.

    I think Quickpwn would be the easiest, but for me I have to use Pwnage because I do not want to unlock and I want to customize my own .ipsw.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •