Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! Cant Jailbreak after retore to 1.02

  1. #1
    Default HELP! Cant Jailbreak after retore to 1.02
    My iphone was a 1.02 OTB that I got couple months back, i unlocked and it was workin fine. But then i want to upgrade it to a new version of firmware. So i was told that i need to viginize the phone first. But the problem is i cant upload programs to my iphone usin ibricker for some reason, so i thought maybe if i try restorin it, and then jailbreakin it again, it might do the trick. And this is where it all went wrong, after i restored, when i tried using the ibricker to jailbreak it, it just Shows That Yellow Triangle And Back Of The Screen Flashes Blue And It Starts To Run Some Code Stuff For Like 3 Min. It Then Shuts Off Turns Back On Keeps Doing The Same Thing Over And Over Till It Runs Out Of Battery Or I Turn It Off.
    So now i cant do anything wif it, PLZ HELP ME

  2. #2
    Livin the iPhone Life sziklassy's Avatar
    Join Date
    Jan 2008
    Location
    Iowa (ISU for Vet School!)
    Posts
    3,920
    Thanks
    69
    Thanked 310 Times in 264 Posts

    This happened to me once too. Just restore and try again.
    ------------------------------------------------------------------------------------------------------------------------------------------------------------------
    I once prayed to God for an iPhone, but quickly found out He didn't work that way...so I stole an iPhone and prayed for His forgiveness.

    A dog is the only thing on earth that loves you more than you love yourself. - Josh Billings

  3. #3
    i did restore it once, and the same thin happen, and im stuck wif the codin thin appearin everytime i connect the phone to the computer. I cant even get to the restore option.

    ok, now i dont have that codin stuff, but in the middle of jailbreakin, it just restarts so jailbreak never got to finish the job. so now do i update to another firmware?
    Last edited by taicoo; 2008-02-17 at 08:22 PM. Reason: Automerged Doublepost

  4. #4
    I had the same problem, just do a restore to 1.1.1
    (shift-restore to 1.1.1 twice, then boot w.ibrickr, install i.unlock.no source to installer & dg bb, then restore to 1.1.1, jb & unlock.)

  5. #5
    Quote Originally Posted by tatev View Post
    I had the same problem, just do a restore to 1.1.1
    (shift-restore to 1.1.1 twice, then boot w.ibrickr, install i.unlock.no source to installer & dg bb, then restore to 1.1.1, jb & unlock.)
    tatev i tried restoring to 1.1.1, i am not able to boot the phone? I was at 1.1.1 and upgrated to 1.1.2 and had to go back to 1.0.2. Anyone have any ideas how i can upgrade?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •