Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Just Jailbroke and not activated...? PLZ HELP

  1. #1
    Default Just Jailbroke and not activated...? PLZ HELP
    hi all, i just jailbroke my iphone for the first time with winpwn 2.5

    i built a custom firmware and when asked me to active it i said yes cuz im with fido and thats an official carrier ... but not its like its not activated... cant use the phone ???

    anyone know why?

    what did i do wrong

    edit: do i need to set it up as a new phone ? or can i use a previous backup? cuz now it shows like no carrier name

    nvm i figured it out
    Last edited by qgshadow; 2008-08-30 at 05:45 AM. Reason: Automerged Doublepost

  2. #2
    iPhone? More like MyPhone Beva922's Avatar
    Join Date
    Aug 2008
    Location
    Rich-Man's-Hill, Ont, CANADA
    Posts
    128
    Thanks
    3
    Thanked 31 Times in 29 Posts

    i dont think ur supposed to activate unless you are not on a carrier and going to be using a sim card. By activate do you mean unlock, or am i way off, because i chose not to unlock mine or w/e and my carrier remained intact....you might've deactivated ur phone(did u read a guide b4 jailbreaking)?
    Last edited by Beva922; 2008-08-30 at 05:53 AM. Reason: nvm didnt read edit lmfao :P

  3. #3
    yea it works now i just didnt install you tube activation and didnt activate

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •