Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: opinions needed plz

  1. #1
    Default opinions needed plz
    I currently have a 1.1.4 unlocked/jailbroken iphone on the tmobile network. A few days ago i went crazy trying to update to 2.0.2 but since pwnage wouldnt ask me for the bootloader files(cant figure out why), i decided not to.

    Now ive been doing some more reading and it seems like 2.0 and up seems pretty buggy when it comes to edge internet connections. Now id really like to have the app store and all that good stuff but would it be worth it? what other problems have you tmobile users experienced with these newer FW upgrades? and what did you use to upgrade?
    Last edited by rcarv004; 2008-08-29 at 07:49 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •