Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Main Script Execution Failed...TRY THIS!!!!!

  1. #1
    Default Main Script Execution Failed...TRY THIS!!!!!
    For those that are having this problem...here is one more thing to try.

    i tried at least ten different methods, including the SSH methods, moving apps to different partitions etc.

    I have a 3.9 BL, 1.1.3 unlocked, 4.03.13 firmware

    I ran ZIBRI 2.0, and did the jailbreak, and BOOM...Installer works!!!

    I have istalled tonnes of programs and it works.

    The only down side is that if you have already installed programs, they will not be in the uninstall section. NO PROBLEM!!! Just reinstall with the updated and working Installer using ZIBRI 2.0, and uninstall, and you are good to go!

    Have fun!

  2. #2
    um i just kept on restoring and redoing the jailbreak and went straight for openssh before installer can crap out on me so i can fix the main script error. worked out well for me. i have customize, smb, iphysics, apollo, mobilechat, ttr working seamlesly

  3. #3
    Cool, so all you had to run was the Jailbreak portion of the ZiPhone program? I guess i'll give this a try. Does everything else work, such as speakers and Youtube? I read about people using the ZiPhone and having problems with receiving and placing calls because they couldn't hear anything, and that Youtube wouldn't connect.

  4. #4
    Thank you soooo much!! I have spent hours with this issue after upgrading to 1.1.4 and using Independence to activate/jailbreak - ran ZiPhone 2.4 jailbreak on the phone (even though it had already had a jailbreak) and now Installer works again!!!

  5. #5

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •