Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Apps for ver 2.0

  1. #1
    Default Apps for ver 2.0
    Hi,
    can anyone guide me how to install apps available for 2.0 on 1.1.4 iphone.
    all the apps on apple store are lebeled as for ver 2.0 and i own 1.1.4

    Also can i install them manually thru winscp or some other program.

  2. #2
    Upgrade to 2.0

    Thats the only way. The file system is way different on 2.0, apps built for 2.0 WILL NOT run on 1.1.4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •