Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: where is oktoprep (when downgrade from 1.1.3 to 1.1.1 so i can go back to 1.1.2)

  1. #1
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    Default where is oktoprep (when downgrade from 1.1.3 to 1.1.1 so i can go back to 1.1.2)
    i have a week 47 1.1.2 OTB that i jailbroke successfully and was using it with the newest software unlock with Tmobile. I've jailbroken my phone a few times so won't say i'm an expert but i'm definitely not a beginner...

    now, with all the 1.1.3 jailbreak stuff out, i controlled myself and didn't do anything until today, i decided to use ZiPhone to upgrade to 1.1.3 jailbreak. i first updated my phone and restored to stock 1.1.3 and then used the ZiPhone method. no go...finally gave up and decided to come home (i did that at work with a PC) to use my Mac Tiger to downgrade back to a jailbroken 1.1.2, and i'm totally stuck. I first restored to 1.1.1 and followed instructions. when i am at 1.1.1 jailbreak, in installer, i have no oktoprep and couldn't install anything. keep getting an error message. i am stuck at this stage...

    also, i have the original ATT sim in there but it keeps telling me my sim is not compatible...i'm totally lost. can someone help me?

    i'm also in the boston area if someone's willing to do this for me. i'm so frustrated with the iphone! i'm willing to pay....

  2. #2
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    Christ, the thread with the exact same title is literally right beside this one. At least TRY to read the first page before posting please.

  3. #3
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    you're' right. i did see it but wasn't thinking when i posted. however, her 1.1.1 tweaks folder is showing up. mine isn't. i failed to mention that

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •