Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Mail Doesn't Work After Jailbreak and Restore

  1. #1
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,320
    Thanks
    166
    Thanked 88 Times in 76 Posts

    Default Mail Doesn't Work After Jailbreak and Restore
    After using the ZiPhone (Windows) method to jailbreak my 1.1.3 phone (I've had my phone since iDay), my mail app opens for a few seconds then closes again, going back to the home screen. Even after restoring the phone, the problem remains. Has anyone else run into this little quirk?

  2. #2
    What's Jailbreak?
    Join Date
    Jul 2007
    Posts
    6
    Thanks
    1
    Thanked 2 Times in 1 Post
    do another restore and then do NOT set it up from your backup.

    then jailbreak and readd all your email accounts. should work fine


    ps back up all your photos, contacts, etc by syncing them before you do a fresh restore

  3. The Following 2 Users Say Thank You to arsoneffect For This Useful Post:

    gutridge (2008-02-13), Napoleon_PhoneApart (2008-02-14)

  4. #3
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,320
    Thanks
    166
    Thanked 88 Times in 76 Posts

    Quote Originally Posted by arsoneffect View Post
    do another restore and then do NOT set it up from your backup.

    then jailbreak and readd all your email accounts. should work fine


    ps back up all your photos, contacts, etc by syncing them before you do a fresh restore
    I'll give that a try; as it stands, if won't let me delete any of my three mail accounts -- I can't even disable them. I'll let you know the results. Thanks.

  5. #4
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    Quote Originally Posted by arsoneffect View Post
    do another restore and then do NOT set it up from your backup.

    then jailbreak and readd all your email accounts. should work fine


    ps back up all your photos, contacts, etc by syncing them before you do a fresh restore
    This is what I had to do as well. Couldn't use mail or delete mail accounts. Doing this method fixes everything.

  6. The Following User Says Thank You to bgattis For This Useful Post:

    Napoleon_PhoneApart (2008-02-14)

  7. #5
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,320
    Thanks
    166
    Thanked 88 Times in 76 Posts

    Quote Originally Posted by bgattis View Post
    This is what I had to do as well. Couldn't use mail or delete mail accounts. Doing this method fixes everything.
    Cool. I thought I was the only one with this problem...

  8. #6
    Thanks arsoneffect - problem solved.

  9. #7
    Livin the iPhone Life Napoleon_PhoneApart's Avatar
    Join Date
    Jun 2007
    Location
    Upper Marlboro, MD
    Posts
    1,320
    Thanks
    166
    Thanked 88 Times in 76 Posts

    Thanks, guys. Your suggestion worked like a charm!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •