Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Completly lost!

  1. #1
    Default Completly lost!
    Hello everyone! Hope you all eager to help me . Bought my iphone last year already unlocked with 1.0.2 I'm using it in Canada. Accidently updated itunes to 7.6 and updated my phone and thisi is what i tried.... rstored it to 1.1.1 jailbroke it, but when i use anysim app it tells me it cannot unlock my phone..... then i tried to virginize, thinking that it will help, but in the midle of the procces it tells main script execution failed... Help me out... i'm out of ideas!!!!

  2. #2
    a similair thing had happened to me and what i did was i downgraded to 1.0.2 then virginized and upgraded to 1.1.1 also rememba follow a guide i used one made by revam to downgrade

    And for godssake do not make double threads

  3. #3
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    When you downgrade a firmware version, your baseband doesn't downgrade. The reason why you've failed so far is because you are doing the wrong things at the wrong time.
    So, let's get started. Add the BigBoss source to installer. Install BSD subsystem on your phone and then downgrade your baseband, not the firmware to the 1.0.2 one. Install the virginzier and virginze again. restore to 1.1.1 and your 1.0.2 firmware will be erased, and you will have a clean 1.1.1 install, clean baseband included. Then install oktoprep on 1.1.1 and update to and jailbreak and 1.1.2. You will now have 1.1.2 baseband. You can choose to unlock it, and stay at 1.1.2, or you can go to 1.1.3.
    If you want to go to 1.1.3:
    Do the dev team upgrade to 1.1.3 via installer. Then upgrade your baseband using the baseband upgrader on the iClarified source on installer (installer.iClarified.com) to upgrade you 1.1.2 baseband to 1.1.3 baseband. Then you unlock using anysim 1.3.

    All other things being equal, the end result will be your firmware at 1.1.3 with 4.03 baseband.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •