Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No signal

  1. #1
    Default No signal
    I just upgraded to 1.1.3 using Ziphone, and I am getting No Service, has anyone else had this problem, are there any fixes?

  2. #2
    i have the same problem on an 1.1.3 jailbroken phone using ijailbreak on a mac, not unlocked.

  3. #3
    I'm in the same boat.

    I've done everything from running ziphone on windows and mac, to downgrading and using the soft update method with no luck getting a signal. I've been at this for hours, and every time it's the same: everything works except call service. Boy is it frustrating too.

    I was running a jailbroken 1.1.2 with no problems. I'm on an at&t plan without an iPhone contract and have an OTB 1.0 iPhone so 3.9BL. I upgraded to 1.1.3 using iTunes then ran ziphone from windows using the gui and ended up with no service. I went back and forth between mac and windows several time trying different methods to no avail.

    I finally downgraded back to 1.1.1 and followed the soft update path, bringing me once again back to a 1.1.3 iPhone with no service. Please tell me someone is on this.

    FF
    I would find it in bad taste for a waiter to ask for tips.

  4. #4
    I made the same mistake too. I guess we have a few options:

    1) Wait for a baseband hack for 1.1.3 that doesn't involve downgrading to the 1.1.2 baseband. This would let us keep the locate me feature.
    2) Use the unlock feature of ZiPhone. This would put us onto the 1.1.2 baseband, but unlocked.
    3) There must also be a way to put the un-hacked 1.1.2 baseband onto your modem.

  5. #5
    I am in the same boat as well. =/
    Did you get a signal by chance when you downgraded?

    Is it possible to somehow restore the 1.1.3 baseband back to normal and put the phone back to a pristine virgin iphone?

  6. #6
    hi,

    i have the same thing

    i update to 1.1.3 and run ziphone but with no signal tried to downgrade to 1.1.1 jailbreak 1.1.2 but always with no signal

    i tried to run autogunlock but always error " main script execution failed ! "

    plz any solution for this situation

  7. #7
    My iPhone is a Part of Me
    Join Date
    Sep 2007
    Location
    AR
    Posts
    546
    Thanks
    570
    Thanked 209 Times in 98 Posts

    I to now have No Service. I had service last night after doing the jailbreak but this morning...no service.

    **Just now went into settings and I had an icon that said carrier. It was set to auto. I changed it to ATT and now I have service again.**

  8. #8
    do u have an unlocked iphone, how did u jailbreak/unlock your phone?

  9. #9
    i am really frustrated about this issue, any fixes ?
    Last edited by xfibre; 2008-02-13 at 05:23 PM. Reason: Automerged Doublepost

  10. #10
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    mine works ok, 1.1.2 otb on o2 payandgo sim, i had no signal at first but instead of using the Ziphone cmd program i used the program ZiphoneUI selected all 3 activate/jailbreak/unlock and now it works perfect..

  11. #11
    I only did a jailbreak with 1.1.3 and activated in itunes with my proper o2 sim. Seems every time I boot I have to put it into airplane mode and back again to get signal

  12. #12
    any good news on how to fix this NO SERVICE after upgrading to 1.1.3 then unlock with ZIPHONE?

  13. #13
    Ok, I just fixed my signal problem, and man is it exciting when you see those bars and at&t logo. i never thought I'd be so happy to see that.

    How I did it:
    I'm on a mac, and a firm believer in the app iNdependence (http://code.google.com/p/independence/). Well a new version was released that fixed some other problems lately with just getting the phone to activate and jailbreak in the first place. Then all I did was unlock. That's it. I'm on at&t and thought unlocking was going to mess up my phone, but as a last ditch effort because nothing was working, I went for it. I recommend that if you are on at&t with a mac, you do everything over with the new version if iNdependence and unlock too.

    Woot.
    I would find it in bad taste for a waiter to ask for tips.

  14. #14
    glad you did fix your iphone... lucky you.
    is there a way to run iNdependence in MS windows?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •