Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Error 0xE8000024...Has anyone seen this?

  1. #1
    Default Error 0xE8000024...Has anyone seen this?
    My phone has needed a restore countless times. Had the phone running 1.1.1, and decided to install nothing but BSD, and openSSH to see if it was apps that were breaking my phone. That's all, nothing else. Everything was fine for the first day, and then I started to loose WiFi. Not like you'd think, it showed possible connections...said it was connected, accepted passwords, but had no functionality. A few boots and it worked again...then it went spastic yesterday. First the WiFi connection went blank, then my T-Mobile image, next the battery...then the time. It would let me unlock to my desktop, but every application would just soft boot me back to the lock screen. I booted it with ibrickr, and it looked fine. Unplugged, and tried to look in itunes. I got an error that I've never seen before. 0xE8000024...googled it, and nothing. No reports on this error. No info. No explanation. No solution. Should I re-virginize yet again, and how can I if it wont even take a restore? It doesn't seem to bring it all the way back to factory settings. I've done it 4 times in 5 months, and restored countless times. I don't think this is just a defective phone, because it has worked well for the first few months. It's only gone sour in the last 3 months. I cant go to Apple, as they will offer me no solitude, the phone came from T-mobile. For the love of God please help me! I need this for work, and have no backup.
    Last edited by th3ric; 2008-02-12 at 07:52 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts