Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please help im getting angry!!

  1. #1
    Default Please help im getting angry!!

    I bought the iphone yesterday and have tried to hack the phone. I recieved the 1.1.2 in the box but when i tried the first time to hack it i was sucessful for an hr and then i got no service. Stupidly i upgraded to 1.1.3 although fixing the problem i cant go back to 1.1.1. It says i have error to restore.
    I cant find the initial firmware i used for 1.1.1 so i need that and any other tips would be greatly appreciated. Please respond asap and thank you for your help and time
    Its greatly appreciated

  2. #2
    Livin the iPhone Life nickh's Avatar
    Join Date
    Sep 2007
    Location
    Melbourne, Australia
    Posts
    1,215
    Thanks
    66
    Thanked 148 Times in 118 Posts

    The guides section my friend, everything you need is just 1 click away!!

  3. #3
    go to the homepage and look at ZiPhone

    it will do everything you need

  4. #4
    it doesnt i downloaded ziphone but i dont know if i extracetd it but i did the cmd. It said restore phone now i did as it said it restored and nothing happened after that!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •