Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How do you upgrade the bootloader?

  1. #1
    Banned
    Join Date
    Nov 2007
    Location
    New York City
    Posts
    39
    Thanks
    1
    Thanked 6 Times in 5 Posts

    Default How do you upgrade the bootloader?
    Hey guys,

    I have a week 41 iPhone that I'm experimenting something with, and it has the older 3.9 bootloader on it. I would like to flash the newer 4.06 bootloader on it, but there are 2 problems:

    I cant find the file anywhere, and there's no commands in terminal that I know of to reflash the bootloader.

    Any suggestions guys?

  2. #2
    I've been wondering the same thing. I just assume it's not possible, but it would be nice for someone to address this issue of whether one can upgrade the bootloader or not (even if its only able to be done in theory and not practice quiet yet or ever)

  3. #3
    uGo to Installer select Source --> add http://installed.iclarified.com save /refresh. Go to install you will see iclarified select base band update

  4. #4
    I think upgrading using an official update upgrades the bootloader... But I might be thinking of the Baseband here...

  5. #5
    Banned
    Join Date
    Nov 2007
    Location
    New York City
    Posts
    39
    Thanks
    1
    Thanked 6 Times in 5 Posts

    Quote Originally Posted by forme View Post
    uGo to Installer select Source --> add http://installed.iclarified.com save /refresh. Go to install you will see iclarified select base band update
    im not trying to upgrade the baseband, but rather the BOOTLOADER

  6. #6
    Hey sorry to bump an old thread but I was wondering if Upgrading the bootloader, not the baseband is even possible?

    Thanks, Jason

  7. #7
    dont do it thats stupid. As the new bootloader 4.6 forces you to get the correct baseband in order to validate for the iphone. be glad you have 3.9. With 3.9 you can play as much as you like with the basebands.

    Basically if you have 4.6 and you'd want to downgrade to 1.1.1, it'll let you do so but your iphone will run as itouch.

  8. #8
    Quote Originally Posted by abdelkweli1 View Post
    dont do it thats stupid. As the new bootloader 4.6 forces you to get the correct baseband in order to validate for the iphone. be glad you have 3.9. With 3.9 you can play as much as you like with the basebands.

    Basically if you have 4.6 and you'd want to downgrade to 1.1.1, it'll let you do so but your iphone will run as itouch.
    so I get what your saying, thanks for that, but what do you mean by validate the phone?

    Also by not having to match the firmware and the basebands using 3.9bl are you saying I could run like say a 1.1.2 firmware with a 1.0.2 baseband?while still having phone functionality? Not that I plan on doing it, just curiosity. Thanks for the quick reply

    also, how do the basebands have to match? Because I'm running a 4.6bl on an unlocked 1.1.3 iPhone using the 04.02 baseband. I thought the 1.1.3 was the 04.03 baseband so wouldn't it not work in theory even though I have full functionality of the phone?
    Last edited by JK1234; 2008-02-29 at 08:27 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •