Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Installed asVibra over asVibra2, no vibrate

  1. #1
    Default Installed asVibra over asVibra2, no vibrate
    I jailbroke my phone last night (3g 16gig, latest patches).
    Well today, at work, being the happy camper that I am after everything went smoothly, I went exploring in the installer app.
    Well my exploring found me asVibra.
    I looked it up, and it said it does things like multiple vibrates, etc. I'm like, hey cool.
    I installed it.

    It didn't work. Not only that, I didn't get ANY vibrates when it's locked.
    I then uninstalled it, since it didn't work, and I didn't have any normal vibrates anymore. (no vibrates when it's locked, which is the whole problem here)
    I then went into installer to look for asVibra2... and found it.. and it says it was installed!
    Did I install asVibra over asVibra2?
    Is that why my phone is semi-messed-up now?

    Do I have to restore my phone? I did back it up last night, so I won't lose much data, just some time. I will have to jailbreak it again, though.

    Anyhow, I have terminal installed. Can I fix this issue through that or something?

    Also, when you backup your phone in itunes, does it start to replace your old backups of your phone from before you jailbroke? I copied the backup folder over to a backup HDD just in case, is that sufficient coverage?

    Thank you for any help.
    I really don't want to restore my phone.
    Last edited by Mushuukyou; 2008-08-25 at 11:07 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •