Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreaking!! 1.1.1

  1. #1
    Default Jailbreaking!! 1.1.1
    i've tried thousand of times to jailbreak to 1.1.1 but i can't. after i opened www.jailbreakme.com and then press the install appsnap it goes straight to the front and nothing... it doesn't jailbreak my phone. btw im on 1.1.3 thanks.

  2. #2
    Default Trouble jailbreaking 1.1.1
    I seem to be having the same issue. I'm on OTB 1.1.2 and was able to downgrade to 1.1.1 and when I go to install appsnap from jailbreakme.com it eventually turns black but is just stuck at the actviation screen. I've tried several times upgrading to 1.1.2 then going back to 1.1.1. Anyone able to help??

  3. #3
    yeah same here. i thought im the only one

  4. #4
    make sure you have Itunes open ( and connected to your phone ) when you are trying to install appsnap.

  5. #5
    also here same poblem what a big problem for me now huhuhuu any redirectional site can you advise

  6. #6
    Same problem here. I don't think its the site, I think its the phone. I have one phone that will not jailbreak. Others will with no problem on jailbreakme.com.

    Sure wish I could think of something...

  7. #7
    same situation over here. I was able to get to spring board in v 1.02 using independence!!! but that won't do me any good.

    SOLVED:

    Right before you clicking on the AppTap Link, make sure the phone is connected to Itunes and is recognized as a phone in "virgin" mode. Click OK until you get to the screen "thank You......blah blah AT&T"!!!

    I didn't DO this step and it took me like 3 hrs just to figure this out!!! Geeez!!!
    Last edited by HiTMaN28; 2008-02-11 at 07:15 PM.

  8. #8
    I FINALLY got my 1.1.2 oob phone jailbroke at 1.1.1. I used the source i.unlock.no instead of jailbreakme.com.

    Worked like a charm. I think I'll use this one from now on.

  9. #9
    Works!!! Awesome

  10. #10
    Quote Originally Posted by spydermonkey View Post
    I seem to be having the same issue. I'm on OTB 1.1.2 and was able to downgrade to 1.1.1 and when I go to install appsnap from jailbreakme.com it eventually turns black but is just stuck at the actviation screen. I've tried several times upgrading to 1.1.2 then going back to 1.1.1. Anyone able to help??
    Apparently the issue people are having with jailbreakme.com is due to the fact that their basebands have not been downgraded for 1.1.3 or 1.1.2 to the baseband of 1.1.1. jailbreakme.com as a result will not work. It only works for phones which have the 04.01.13_G baseband. You will need to downgrade the BB inorder to use this site.

    i.unlock.no does not have this problem, but it does not have youtube activation after JB.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •