Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone not accepting firmware

  1. #1
    Default iphone not accepting firmware
    i tried restoring my phone to 1.0.2 after buying it off of someone with 1.1.2 FW on it already, but with no luck. actually, any firmware i've tried hasn't worked. my phone won't even turn on, nevermind a yellow triangle or an itunes symbol.

    i've been getting the errors 1, 6, 9, 1600, 1601, 1603, 1604 constantly. i've tried 3 different comps, 2 windows xp, one mac OS X and still nothing.

    please, someone help me!!!!

  2. #2
    Try restoring to 1.1.1. You should get an error and it should be stuck in recovery mode but if you just open the program Independence (if you're on OSX) with the iPhone connected, it'll boot it out of recovery and you're all set to go crazy!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •