Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.2 jailbroken & unlocked

  1. #1
    Default 1.1.2 jailbroken & unlocked
    I have an unlocked, jailbroken, OTB 1.1.1, 1.1.2 phone.

    I would like to know the most surefire way to upgrade my phone to an unlocked, jailbroken 1.1.3 phone.

    I have windows, and my carrier is t-mobile.
    thanks in advance.

    reall would like an answer

  2. #2
    reall would like an answer

    reall would like an answer

    bump......
    Last edited by Wiiman; 2008-02-12 at 04:25 AM. Reason: Automerged Doublepost

  3. #3

  4. #4
    You should really upgrade to 1.1.4.

    First, do a restore in itunes. If you nave the 1.1.4 firmware already downloaded do a shift-restore and locate your firmware. Otherwise itunes will download it for you.

    Then you can use ziphone, iliberty, or pwnage tool to jailbreak/unlock/activate.

  5. #5
    wine_guy, (or anyone that can help for that matter)

    i want to use the pwnage tool to jailbreak 1.1.4 iphone but i have ATT and dont need to unlock it. Would the safest way to use Pwnage be to just follow the guide and unlock the iphone regardless if i need it unlocked or not?

    i did more reading and found my answer in this thread http://www.modmyi.com/forums/showthread.php?t=103821 . apparently it is recommended to bootneuter/unlock it to have open access to all networks.
    Last edited by jstn; 2008-04-07 at 03:22 AM. Reason: Automerged Doublepost

  6. #6
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    You should do a restore to 1.1.4...

    Then use ZiPhone to do the rest.

    Easiest way fer sureee.
    A Thanks is always nice =]

  7. The Following User Says Thank You to zsuns For This Useful Post:

    jstn (2008-04-07)

  8. #7
    could I just use iliberty+?

  9. #8
    iPhone? More like MyPhone
    Join Date
    Apr 2008
    Location
    Nottingham, UK
    Posts
    117
    Thanks
    3
    Thanked 13 Times in 4 Posts

    yes why not...safer and much better... no wifi no youtube issues... no bricking issues... but ziphone works fine for me but its idea of downgrading my bootloader wasn't good for me but you're all good because yours is 1.1.1 OTB and you would have 3.9BL anyway... so it's all safe with iliberty+, ziphone is ok too but use older version... look for Ziphone 2.6b... cuz people have issues after using Ziphone 3.0, there is no installer app installed and it's a pain... I had that pain too well...

  10. #9
    ok thank you very much

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •