Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help with 1.1.3OTB downgrading and jailbreaking

  1. #1
    Default Help with 1.1.3OTB downgrading and jailbreaking
    Hey all I have a 1.1.3OTB 16GB iphone and I am having a problem with the jailbreaking process after downgrading to 1.1.1. When I go to appsnapp at jailbreakme.com I press "install appsnapp" and then Safari quits and it goes back to the activate with iTunes slider screen. Anyone else have this problem? If so, how did you fix it? Is there another jailbreaking program other than jailbreakme.com and appsnapp that I can use? Any help is greatly appreciated.

  2. #2
    I haD same problem few times when i did not do dowengrade 2 times and also auto lock set to never...wifi works good?Keep trying it must work...good luck

  3. #3
    I am also having the same problem, and i am trying it over and over and ..........it is not allowing me to install appsnapp, I have tried restoring to 1.1.1, and then installing appsnapp, and still no dice, anyone had this problem and know what to do?

  4. #4
    I had the same problem.
    I just kept trying and it worked after two or three times. Maybe something to do with server.

    Also you could try the i.unlock.no. I heard that works also.

  5. #5
    how were you able to downgrade 1.1.3 everytime I try I always get an error 1

  6. #6
    Ok so I tried appsnapp about 10 tens with nothing happening but it worked first time with i.unlock.no just make sure that you keep iTunes open and the phone conencted while doing it. As for the error 1 you have to make sure you are in the correct mode to restore down to 1.1.1.

    Slide into the emergency call keypad then from there hold home and power buttons until the screen turns black then after the screen turns black release the power button but keep holding the home button. After a few seconds your computer should recognize it as a phone in recovery mode but your screen on your iphone should be black with nothing on it. The shift click restore and choose the 1.1.1 firmware. Let it do it's thing, then you should get an error 1015 or something like that. The connect to iTunes icon will come up on the iphone screen and itunes will say its still in recovery mode so do the shift click restore and 1.1.1 again and you will get the same error. Close itunes and run iBrickr then follow the rest of the steps to jailbreak etc.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •