Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: AppTapp on 1.1.2 (without an AT&T card at hand)

  1. #1
    Unhappy AppTapp on 1.1.2 (without an AT&T card at hand)
    Hi
    I tried all I could find (on mac) nothing helped. Whenever I downgrade I get the error 1015 because it does not downgrade the modem firmware (I upgraded from 1.1.1.). I can upgrade to 1.1.2 but then I cannot install apptapp which means I cannot install iWorld which means I cannot use my iPhone properly.
    Any idea on how I can:
    either
    install apptapp on a 1.1.2 phone
    or
    get iWorld on the 1.1.2 without using apptapp
    or
    downgrade my modem firmware to 1.1.1. (which means 4.2.13_G I guess)

    ExKingKong

  2. The Following User Says Thank You to ExKingKong For This Useful Post:

    ZOHEB (2008-02-10)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •