Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.3 Jailbreak kills my music, calls, and sound

  1. #1
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    18
    Thanks
    0
    Thanked 3 Times in 1 Post
    Default 1.1.3 Jailbreak kills my music, calls, and sound
    Hi! I successfully got to 1.1.3 after about half a day's problems in 1.1.1 -> 1.1.2 -> 1.1.1 -> 1.0.2 -> 1.1.1 -> 1.1.2 -> 1.1.3 haha.

    Anyways, I woke up to find out that randomly my iPod part of the iPhone no longer has any music playing capabilities. I'll start a song, it'll sit at 0:00. When I press pause, it jumps to 0:01 for no apparent reason and never does anything else. No sound, nothing.

    If I play a movie file from my iPod function OR from YouTube, it'll say that "The movie cannot be played."

    I turned off the silencer on my phone, and I cannot hear a "click" whenever I lock or un-lock the phone (from 'sleep'). Additionally, the keyboard doesn't make a clicking sound.

    When I make a call, it'll put me automatically on speakerphone mode but I can't hear the person I dial and nor can I communicate with them. I can receive calls, but cannot hear/speak at all if I answer them.

    Anyone have the same experience? Also, it seems now that wifi doesn't work on it (that or my wifi is being slow right now). Any way I can fix this? Thanks SO much in advance!

  2. #2
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    Quote Originally Posted by lovesickmelody View Post
    Hi! I successfully got to 1.1.3 after about half a day's problems in 1.1.1 -> 1.1.2 -> 1.1.1 -> 1.0.2 -> 1.1.1 -> 1.1.2 -> 1.1.3 haha.

    Anyways, I woke up to find out that randomly my iPod part of the iPhone no longer has any music playing capabilities. I'll start a song, it'll sit at 0:00. When I press pause, it jumps to 0:01 for no apparent reason and never does anything else. No sound, nothing.

    If I play a movie file from my iPod function OR from YouTube, it'll say that "The movie cannot be played."

    I turned off the silencer on my phone, and I cannot hear a "click" whenever I lock or un-lock the phone (from 'sleep'). Additionally, the keyboard doesn't make a clicking sound.

    When I make a call, it'll put me automatically on speakerphone mode but I can't hear the person I dial and nor can I communicate with them. I can receive calls, but cannot hear/speak at all if I answer them.

    Anyone have the same experience? Also, it seems now that wifi doesn't work on it (that or my wifi is being slow right now). Any way I can fix this? Thanks SO much in advance!
    I had this problem a while back, not sure if it's the same as yours but i geuss you'll have to see =]

    well first, plug in any head fones that work for the iphone.
    see if you can here the music through the head phones...
    ***
    if you cann, then unplug and re-plug the head phones in a couple times and see if you can hear sound.

    if this fixes your problem, you couldn't hear sound because there was something very very small, like a speck of dirt, stuck in your headphone jack.

    if not, im not sure.


    ***You shouuld hear alll sound now including calls and stuff.

  3. #3
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    18
    Thanks
    0
    Thanked 3 Times in 1 Post
    Haha no it's not *that* problem, everything refuses to even PLAY (music, movies, youtube clips, etc.) =P

  4. #4
    i'm having this problem also! i have no idea what the problem is

  5. #5
    What's Jailbreak?
    Join Date
    Dec 2007
    Posts
    18
    Thanks
    0
    Thanked 3 Times in 1 Post
    Do you recall if you installed anything on Installer? I know it was working fine the night before, then I installed:

    BSD Subsystem
    BSD Subsystem fix for 1.1.3
    iBlackjack
    Springboard (w/ Mystique and BlackJainDim skins)
    Books (eBook reader)
    All the community sources (Community Sources, BigBoss' Test, BigBoss' "recommended", AllSources, i-App-a-Day, Mobayashi [Is that how you spell it?])
    The MMS program that isn't 1.1.3 optimized yet

    That's about all I can remember...

    I got it! Easy solution!

    Goto Settings -> General -> Reset -> Reset All Settings

    Your settings will all reset, your iPhone will reboot, and you're good to go! No clue what it fixed but it worked!
    Last edited by lovesickmelody; 2008-02-10 at 10:11 AM. Reason: Automerged Doublepost

  6. The Following 3 Users Say Thank You to lovesickmelody For This Useful Post:

    deadpoet (2008-03-27), Piazza331 (2008-02-11), playful_cyanide (2008-04-13)

  7. #6
    Thanks a lot Lovesick. I just started having that problem as well, and it worked like a charm.

  8. #7
    Default No Sound at all
    The reset fix did not work for my 1.1.3 iPhone. (originally a 1.0.2 iPhone)

    Any other ideas?

  9. #8
    I have this exact same problem but with my touch. I need help! It's an iPod! It should play music!

  10. #9
    ok...i am having this problem again too....i tried resetting the settings, but to no avail...

  11. #10
    Thanks lovesick. You just saved me from my 3rd restore today.

  12. #11
    formerly known as arturpokusin playful_cyanide's Avatar
    Join Date
    Dec 2007
    Location
    Sacramento, CA
    Posts
    484
    Thanks
    25
    Thanked 70 Times in 60 Posts

    Thanks. Just fixed my friends ipod touch.
    Don't forget to hit
    Get your custom MMi Signature's here!

    Join the MMi \/\/AVE experience



Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •