Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Anyone have this problem jailbreaking 1.1.3?

  1. #1
    Default Anyone have this problem jailbreaking 1.1.3?
    I originally jailbreaked 1.1.3 with DEV official soft jailbreak and unlocked it with anySim 1.3. Then I installed some apps from installer and then the phone started flashing and blinking and touch screen wouldn't even work. So I did an itunes restore then I tried to jailbreak it again and I got to the point of *#306# and tried to install apptapp from jailbreakme.com instead of saying "bad sim" it says "waiting to activate this could take a long time". At this point it is supposed to be a nice ipod touch but installer is not there.

    I put 1.1.3 back on since this didn't work and then I discovered the phone is still unlocked becasue it reads my Tmobile sim and works normally with any sim. But still no installer icon on the home page.

    What can I do here to get this unlocked phone to jailbreak? All suggestions are welcome! I am going nuts trying to figure this out.

  2. #2
    Livin the iPhone Life heath_rox's Avatar
    Join Date
    Nov 2007
    Location
    Liberty City
    Posts
    1,292
    Thanks
    120
    Thanked 205 Times in 117 Posts

    restore to 1.1.1 jailbreak downgrade baseband restore again oktoprep unlock then official 1.1.3 upgrader form installer tthen your on an unlocked 1.1.3
    "Its better to be a pirate than join the navy"Steve Jobs

  3. #3
    Quote Originally Posted by heath_rox View Post
    restore to 1.1.1 jailbreak downgrade baseband restore again oktoprep unlock then official 1.1.3 upgrader form installer tthen your on an unlocked 1.1.3
    I can't even get to 1.1.1 jailbreak. My phone is already unlocked and I can't get installer on my phone. Any other suggestions?

  4. #4
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    Okay, so i downgraded to 1.1.1, and it had the incorrect SIM message, like told. Just for future refrence, i followed the instructions perfectly (i manually restored the iPhone twice with 1.1.1 firmware, i have all the requirments, ect. I dialed *#306#, called, but it DIDNT say please wait, instead the iPhone called itself, so while the iPhone was calling itself, the "slide for emergency" number pad was still up and visible on the screen, so like told in previous jailbreak methods, i erased all the numbers and dialed 0, did the whole "call, answer, hold , decline" process, added the contact with the URL's, tapped prefs:, did the wifi and auto lock: never process, clicked home, dialed 0, answered, hold ,declined, brought me to the contacts page, i tapped the contact, and then tapped the "jailbreakme.com" URL. All is going good until this problem occurs, which, after reading all the other forums of many sites, hasn't happened yet: when i tapped the "jailbreakme.com" URL, it brought me to safari, and in the adress bar it said "jailbreakme.com" like it should, but i got the message "safari can't open the page because it can't find the server", like when your not connected to wifi or something. I have no idea why though because i am connected to wifi and even have a perfect wifi connection.

    P.S. I had my iPhone jailbroken yestarday and was on the 1.1.3 jailbroken version for about two hours, and had added a lot of apps from installer.app, so i decided to reboot my iPhone because one of the apps. i had installed told me to. But right when the apple logo came up, you know, the one the appears for about 7-10 seconds while the iPhone is booting up, my iphones display froze on that apple logo with a spinning circle loading symbol thing overlapping the apple logo, so i had to restore my iPhone =[. So bascially to sum it up , i had a jailbroken 1.1.3. iphone yestarday, but it got ****** up so I had to restore, and tried again TODAY, and now Safari can't find my server on the unactivated 1.1.1. iPhone. Please tell me what the hell is going on here. PLEASEEEEEEE !!!!!!!!!!!


    Oh also i bought the iPhone the day it came out so i DO have the old bootloader.

  5. #5
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    How many apps did you upload? I had this happen to me too, and ended up restoring but later learned that I could have just connected to WinSCP (if I knew the iPhone's IP address and had SSH installed an turned on) I could have just accessed teh iPhone's file system and deleted the apps I installed one by one. The phone will then automatically boot up when the offending package is deleted.

    Also there is a limit of 70 something apps. If you have that many folders in your apps folder any new app you try to install will cause the phone to get frozen.

    Tip: When you are done jailbreaking, immediately install BSD subsystem and Open SSH and reboot. Then you can install your apps. This way if you have a problem you do not have to restore.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •