Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: help with 1.1.3 OTB plz

  1. #1
    Default help with 1.1.3 OTB plz
    ok so i just opened my iphone today and saw that there is a 1.1.3 OTB unlock, so i am trying to downgrade it back to 1.1.1 because that is what the 1.1.3 unlock tutorial says, but everytime i do it, i always get a "Invalid Sim" on my iphone, it says please insert an unlocked or valid SIM and i cant jailbreak 1.1.1 because of this error

    bump.... btw i am trying to downgrade it to 1.1.2 instead to see if i get the same SIM error

    bump.... btw i am trying to downgrade it to 1.1.2 instead to see if i get the same SIM error
    Last edited by 892073003; 2008-02-09 at 10:50 PM. Reason: Automerged Doublepost

  2. #2
    and yes i did get the same SIM error, can someone PLZZZZ tell me what im doing wrong, this is really pissing me off now because i just did it to one of my phones and it worked and its not working on this one
    Last edited by 892073003; 2008-02-09 at 10:59 PM.

  3. #3
    restore your iphone to 1.1.3
    Put your phone in DFU press power and main buttons at the same time until you have a black screen and itunes blank screen,and keep pressing the main button and leave the power button,until itunes recognize it again the iphone(but you still have a black screen on your phone)
    Downgrade to 1.1.1
    Do the jailbreak dont worry if it says incorrect sim just press the *#307# and the CALL
    When the iphone is ringing Erase those numbers and press 0 and the call
    Answer
    Hold
    Decline
    You will be on contacts and keep doing all you need!!

    I bet it will work!!

  4. #4
    Dont worry about the imcorrect sim part!! just follow the ATT guid for users and it will fix it once you jailbreak 1.1.3!!!

  5. #5
    bryan23 is right. Don't worry bout the invalid sim.
    I had that on my otb 1.1.3 when I jailbroked and unlocked the phone.
    When it gives you an error after you restore to 1.1.1 and 1.1.2, just use ibrickr to boot the phone

  6. #6
    I got to that screen and eveything worked until i tried to connect to a wifi connection, then i was stuck. And its not like i dont have a connection ebcause i am on a wireless connection right now, and my phone "which has been restored" is also on one. I've read others with this problem as well, is there a fix?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •